realizzazione siti internet ed e-commerce mugello

Risultati da 1 a 5 di 5
Like Tree4Likes
  • 2 Post By Pa0l0ne
  • 1 Post By zeruel85
  • 1 Post By Pa0l0ne

Discussione: [INSTALLAZIONE] X360ACE v1 on CORONA v1

  1. #1
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like

    [INSTALLAZIONE] X360ACE v1 on CORONA v1

    Timing Standard; da 1 a max 4 cicli di boot.











    Ultima modifica di Pa0l0ne; 04-02-2015 alle 08:34
    zeruel85 and Sk8er000 like this.

  2. Likes Tommino81, Razorbacktrack Ha dato un "mi piace" per questo post
  3. #2
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Sep 2014
    LocalitÓ
    Treviso (TV)
    Messaggi
    491
    Post Thanks / Like
    Complimenti, raramente si vede una installazione di tale pulizia.

    Inviato dal mio LG-D855 utilizzando Tapatalk
    Pa0l0ne likes this.

  4. #3
    Junior Member
    Data Registrazione
    Sep 2014
    Messaggi
    13
    Post Thanks / Like
    quel filo lo conosco....
    complimenti!

  5. #4
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Sep 2014
    LocalitÓ
    Treviso (TV)
    Messaggi
    491
    Post Thanks / Like
    BigP, posso chiederti come hai fatto a mettere la pasta termoconduttiva in quel modo?

  6. #5
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like
    Citazione Originariamente Scritto da zeruel85 Visualizza Messaggio
    BigP, posso chiederti come hai fatto a mettere la pasta termoconduttiva in quel modo?
    Quattro "chicchi di riso" di pasta ai lati ed uno al centro. Poi con tanta pazienza e l'aiuto di una spatolina (o vecchia carta di credito) comincia a spandere meglio che puoi.
    Un solo chicco di riso di pasta anche al centro del dissipatore che analogamente provvedi a spandere meglio che puoi (servira' per fare poi ottima presa sulla xcgpu).
    Unisci dissipatore e xcgpu premendo e roteando leggermente, solleva poi delicatamente e nuovamente il dissipatore per verificare di avere una impronta simile a quella della mia foto (per essere sicuro di un contatto uniforme, in pratica senza buchi..) andando a pulire con un cottonfioc gli inevitabili surplus di pasta ai bordi.
    Riesegui nuovamente e questa volta definitivamente il contatto tra xcgpu e dissipatore (non so come spiegartelo ma ti accorgi proprio al tatto se hai il corretto effetto ventosa) andando a riposizionare le xclamp.

    ...utilizzare correttamente la pasta termoconduttiva e' difficile...mai troppa...e mai troppo poca...
    modderfantasy likes this.

  7. Likes zeruel85 Ha dato un "mi piace" per questo post

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •