realizzazione siti internet ed e-commerce mugello

Risultati da 1 a 3 di 3

Discussione: problema audio e caricamento rock band lego

  1. #1
    Member
    Data Registrazione
    Sep 2014
    Messaggi
    32
    Post Thanks / Like

    problema audio e caricamento rock band lego

    Salve,
    scusate non so se Ŕ la sezione giusta, ma ho un problema con questo gioco e altri giochi con la chitarra, non tutti.
    Credo sia colpa della console.
    La 360 Ŕ una corona v2 con dump corrotto. Sono riuscito a ricostruire il dump recuperando la CPUKEY.
    Ho abilitato la spunta su NOFCRT e NOMU (per disabilitare la memory unit interna), e ho sostituito il PCB del lettore con un PCB 16D4S.
    Ora funziona tutto, sia console che lettore, ho messo l'ultimo dashlaunch 3.14 e freeboot 17150.
    Con altre console il gioco funzionava, attualmente non ho altre 360 per provare ma sono sicuro che funzionava su una fat.
    Ho provato a farlo partire da DVD, ho fatto ESTRAI DVD direttamente dalla console, ho provato a fare l'immagine del DVD con imgburn, patcharla con ABGX360 e trasferire sulla 360 tramite ISO2GOD, niente da fare..
    Praticamente il gioco parte, poi quando mi trovo nel men¨ scegli brano, quando mi posiziono su una traccia, non mi fa ascoltare il pezzo.
    Se proseguo avviando il brano, mi compare la scritta caricamento che dura all'infinito...sotto vedo la barra che si illumina da sinistra a destra, quindi non Ŕ un freeze.
    Ho provato a rifare l'RGH cambiando chip con un nuovo X360ACE v2...ora si avvia prima, ma il problema rimane...come mai?

  2. #2
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like
    Ti ho mandato in PM lo xex fixato per corona rgh, fammi sapere se funziona.

    Poi magari ci spieghi cosa c'entra il tuo problema con un cambio di glitchchip.

    P.S. Sei passato in sezione saluti? Sei iscritto dal 2014 ma non mi sembra di averti mai visto...per il resto siamo al limite del warez quindi confido nel tuo buon senso.

  3. Likes seve91 Ha dato un "mi piace" per questo post
    Thanks seve91 Ha ringraziato per questo post
  4. #3
    Member
    Data Registrazione
    Sep 2014
    Messaggi
    32
    Post Thanks / Like
    Hai ragione scusa, ho provveduto adesso a salutare.
    A suo tempo Razorbacktrack mi aveva detto di iscrivermi e lo feci, senza per˛ pi¨ utilizzarlo, soprattutto x mancanza di tempo.
    E' un bel po' che non accendo la console, chiedo scusa.
    Il cambio di chip immaginavo nn risolvesse nulla, per˛ visto che l'ho aperta l'ho fatto, i tempi di boot erano piuttosto lunghi, ora invece con x360ace v2 sono molto meglio.


    Citazione Originariamente Scritto da Pa0l0ne Visualizza Messaggio
    Ti ho mandato in PM lo xex fixato per corona rgh, fammi sapere se funziona.

    Poi magari ci spieghi cosa c'entra il tuo problema con un cambio di glitchchip.

    P.S. Sei passato in sezione saluti? Sei iscritto dal 2014 ma non mi sembra di averti mai visto...per il resto siamo al limite del warez quindi confido nel tuo buon senso.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •