realizzazione siti internet ed e-commerce mugello

Risultati da 1 a 3 di 3

Discussione: X360 Backup + AP2.5 + XGD3

  1. #1
    Junior Member
    Data Registrazione
    Sep 2014
    Messaggi
    5
    Post Thanks / Like

    X360 Backup + AP2.5 + XGD3

    Salve ragazzi mi Ŕ capitata sotto mano una xbox che.. aggiornandola con la nuova dash 17150 si era bloccato l'installazione quindi cosa ho fatto ho ripristinato il fw in stock originale e ho effettuato tranquillamente l'upgrade..

    Sicuro di avere la key ho riflashato il fw con Lizard (senza rileggere il fw originale) e inserito LT 3.0

    purtroppo.. sto notando che i giochi "vecchi" riesce a leggerli tranquillamente mentre quelli XGD3 nulla da fare.. originariamente il fw era stato estratto con jungleflasher

    infatti caricando Lite_CFW.bin mi da LITEON-DG16D2S-93450 spoofed as LITEON-DG16D2S-74850

    mentre Lite_OFW.bin mi da LITEON-DG16D2S-74850

    Ok che dopo l'aggiornamento della dash 13146 tutti i liteon sono stati rinominati 02510C e lo stesso Lizard me lo dice e utilizzando mi consiglia di rinominarlo
    02510C.jpg

    Poi mi chiede di utilizzare usare the same fixed serial number del file generato
    02510C-b.jpg

    Fino a qui tutto perfetto.. flasho il lettore liteon.. ma quando vado a inserire un gioco XGD3 niente da fare.. fa un suono strano a intermittenza e poi mi dice apri vano disco e non il classico "disco illeggibile" o al massimo "contenuto misto"

    ho anche usato la modalitÓ CFW Generator come da immagine ma nulla..

    02510C-c.jpg



    Mi potete dare una mano? Sbaglio sicuramente qualcosa..

    Grazie in anticipo.

  2. #2
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like
    Appurato che hai selezionato lo 02510 ed inserita la key, prova come suggerito dal forum fratello a cambiare la lente.

  3. #3
    Administrator L'avatar di The_Pusher
    Data Registrazione
    Sep 2014
    Messaggi
    219
    Post Thanks / Like
    Io non capisco perche' ogni volta che avete una console in cui si pianta l'aggiornamento fate tante seghe ai firmware; basta scrivere direttamente lo 02510 lt+ 3.0 su OGNI LITEON per non avere paranoie; il check e' sul modello del lettore, non sulla versione del firmware.
    E' evidente che o non hai ricollegato il SATA bene o la lente e' andata

  4. Thanks Sk8er000 Ha ringraziato per questo post

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •