realizzazione siti internet ed e-commerce mugello

Risultati da 1 a 3 di 3
Like Tree2Likes
  • 2 Post By Pa0l0ne

Discussione: Requiem for Amiga

  1. #1
    Member
    Data Registrazione
    Jan 2015
    LocalitÓ
    Piamborno
    Messaggi
    90
    Post Thanks / Like

    Requiem for Amiga

    Ieri Ŕ stato un giorno molto triste.

    Approfittando della pioggia ho deciso di passare un p˛ di tempo con la mia Amiga 1200.

    Stavo giocando tranquillamente ad Alien Breed quando all'impsovviso l'amiga si Ŕ spenta di colpo (solitamente non Ŕ mai un bel segnale).

    Ho provato a riaccenderla ed ho visto che il gotec Ŕ alimentato correttamente ma la luce verde "Power" dell'amiga rimane quasi spenta, solo una leggera parvenza di verde.

    Ho aspettato 10 minuti ed ho provato a riccenderla, stavolta la luce Ŕ d'intensitÓ normale, il disco fisso interno si Ŕ avviato ma subito dopo pochi secondi si Ŕ spenta lasciando solo quella fiebile luce verde...

    Cosa posso fare?

    Ci sarebbe qualche anima pia magari appassionata come me di Amiga e con le competenze giuste disposta ad aiutarmi a verificare il problema o eventualmente a metterci le mani?

    Ovviamente pagando.

    Grazie a tutti.

  2. #2
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like
    Potrebbe essere un problema di alimentazione o di recap di cui la 1200 soffre terribilmente. prova ad alimentare da atx tanto per cominciare
    Chojin and G1zm0 like this.

  3. #3
    Member
    Data Registrazione
    Jan 2015
    LocalitÓ
    Piamborno
    Messaggi
    90
    Post Thanks / Like
    Grazie Pa0l0ne per aver risposto alla mia supplica...

    Ok settimana prossima inizio le ferie e ti far˛ spare.

    Grazie.

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •