realizzazione siti internet ed e-commerce mugello

Risultati da 1 a 5 di 5

Discussione: xbox 1.6 MMBT3906LT1 saltato per la seconda volta

  1. #1
    Member
    Data Registrazione
    Mar 2015
    Messaggi
    63
    Post Thanks / Like

    xbox 1.6 MMBT3906LT1 saltato per la seconda volta

    Allora ragazzi un problema strano
    Ho moddato da poco due 1.6 con softmod
    Tutto ok funzionanti al 100 %
    Le rimonto nelle rispettive camerette dei bimbi e fin qui tutto ok
    Dopo qualche giorno vado ad accenderle ed entrambe non partivano
    Allor ale riapro e vedo che i famosi bjt erano saltati
    Va be un caso un po' anomalo visto entrambe con lo stesso difetto
    Li sostituisco e tornano in vita
    Questa mattina ennesima rottura pero' solo su una di esse
    Riapro e un'altra volta il bjt saltato
    Secondo voi questa rottura sistematica a che e' dovuta?
    L'unica cosa di anomalo e' un condensatore un po' gonfio dove arriva il connettore atx dell'ali
    Allego qualche foto


    Ultima modifica di thunderbirddd; 12-02-2017 alle 09:56

  2. #2
    Shamalaya! L'avatar di Pa0l0ne
    Data Registrazione
    Sep 2014
    LocalitÓ
    Perugia
    Messaggi
    680
    Post Thanks / Like
    Effettivamente lo vedo bello gonfio anche io. Fai un recap e vedi che succede..onestamente non ho gli schematici sotto mano, quindi non ti rimane che proseguire a tentativi

  3. #3
    Member
    Data Registrazione
    Mar 2015
    Messaggi
    63
    Post Thanks / Like
    Citazione Originariamente Scritto da Pa0l0ne Visualizza Messaggio
    Effettivamente lo vedo bello gonfio anche io. Fai un recap e vedi che succede..onestamente non ho gli schematici sotto mano, quindi non ti rimane che proseguire a tentativi
    Aggiornamento
    Il condensatore da 1 farad visivamente era perfetto
    Comunque per sicurezza l'ho sostituito e rimesso il bjt
    Adesso funziona di nuovo
    Devo solo testare quanto dura la riparazione
    Vi terro' informati

  4. #4
    Member
    Data Registrazione
    Mar 2015
    Messaggi
    63
    Post Thanks / Like
    Citazione Originariamente Scritto da thunderbirddd Visualizza Messaggio
    Aggiornamento
    Il condensatore da 1 farad visivamente era perfetto
    Comunque per sicurezza l'ho sostituito e rimesso il bjt
    Adesso funziona di nuovo
    Devo solo testare quanto dura la riparazione
    Vi terro' informati
    Ad oggi la consolle funziona ancora quindi credo che il problema era il cap

  5. #5
    Member
    Data Registrazione
    Mar 2015
    Messaggi
    63
    Post Thanks / Like
    Citazione Originariamente Scritto da thunderbirddd Visualizza Messaggio
    Ad oggi la consolle funziona ancora quindi credo che il problema era il cap
    Niente bjt di nuovo ko
    Non so a sto punto se valga la pensa ripararla

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •