realizzazione siti internet ed e-commerce mugello

Pagina 3 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 21 a 30 di 31
Like Tree2Likes

Discussione: Tutorial : Installazione modifica RGH Dual Nand con Squirt 2.0 + PCB Dual Nand 16MB

  1. #21
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    ragazzi, appena collego il pad 4 alla scheda madre non va più! mi dite con precisione dove va collegato? al pad sotto U1D1, la seconda fila, il primo partendo da sinistra, giusto?

  2. #22
    Junior Member
    Data Registrazione
    Nov 2014
    Messaggi
    5
    Post Thanks / Like
    Che timing hai usato per programmare il chip?

    from Galaxy NOTE 3

  3. #23
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    Ho utilizzato jtag per programmare il chip ed ho utilizzato il file che di trova su questa guida, autogg nn mi funziona...

  4. #24
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    Ragazzi mi sto arrendendo, l'ho smontato e rimontato 3 volte ed è la stessa cosa, per favore, qualcun di buon anima può segnalarmi su queste foto i collegamenti che devo fare, almeno se di non sbagliare.



    Grazie!!!

    - - - Aggiornato - - -

    Se gentilmente mi rimandate le foto con tutti i punti di saldatura, ne serei molto grato, grazie ancora.

  5. #25
    Junior Member
    Data Registrazione
    Nov 2014
    Messaggi
    5
    Post Thanks / Like
    Che valori hai su J e su K quando switchi le nand? Mi spiego meglio: quando sei su nand originale su J devi avere 3.3v e su K 0v, mentre in rgh su J avrai 0v e su K 3.3v

    from Galaxy NOTE 3

  6. #26
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    adesso ho smontato tutto, non so, appena qualcuno mi dice dove collegare tutto riprovo

  7. #27
    Yeah, bitch! Magnets! L'avatar di zeruel85
    Data Registrazione
    Sep 2014
    Località
    Treviso (TV)
    Messaggi
    491
    Post Thanks / Like
    Ma google non lo sai usare? I punti sempre quelli sono, non è che la tua scheda madre è speciale.

    Inviato dal mio LG-D855 utilizzando Tapatalk

  8. #28
    Senior Member
    Data Registrazione
    Sep 2014
    Messaggi
    101
    Post Thanks / Like
    ma perchè smontare tutto? bastava verificare le tensioni e ragionare un attimo, ricomincia e scrivecele tutte (stai col tester sul post e sul reset per qualche secondo in modo da vederne la variazione)

    ho il sospetto che la temperatura del tuo saldatore sia sbagliata, cosa stai usando? (le saldature sul chip non erano un granchè, meglio quelle sulla mobo)

  9. #29
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    Ho smontato tutto perché so pazzo... Cmq su google nn sono riuscito a trovarlo, altrimenti nn avrei chiesto. Mi mancavano 2 punti, sul tutorial manca la seconda foto. Come saldatore è un 8 wla temperatura la tengo a 350.

  10. #30
    Junior Member
    Data Registrazione
    Jan 2015
    Messaggi
    11
    Post Thanks / Like
    allora, dopo i consigli di pocoyo l'xbox originale parte, ma se metto la seconda nand non va. I voltaggi sono, sul punto j, quando il led è "fioco". 3.3 V, mentre sul punto k, quando il led è "fioco" è 1.75 V. Invece quando il led è acceso, sul punto J ci sono 0 V e su K 3.3V. Se prendo il pad 3,3 e il pad RST con led acceso il voltaggio è 3.25V e sul pad POST 1,53 V stessa cosa con led "fioco"

    PS Per far partire l'xbox originale ho dovuto punticellare i pad R2C6, R2C7 e R2C10

Pagina 3 di 4 PrimaPrima 1234 UltimaUltima

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •